Mise à jours avec WordPress 4.7.

1128 x served & 335 x viewed

Aucun problème à signaler !

Voici la liste des plugins que j’utilise :

  • AMP – Version 0.4.2
  • Captcha by BestWebSoft – Version 4.2.7
  • Clean Image Filenames – Version 1.1.1
  • Fast Secure Contact Form – Version 4.0.44
  • File Renaming on upload – Version 1.3
  • Google Analytics par MonsterInsights – Version 5.5.4
  • GRAND Flash Album Gallery – Version 4.46
  • Image Widget – Version 4.2.2
  • Jetpack par WordPress.com – Version 4.4.2
  • MCE Table Buttons (Je pense qu’il ne fonctionne pas !,  je le désactive) – Version 3.2
  • Media File Rentamer ( En doublons de File Renaming on upload ) – Version 2.7.9
  • Media Rename – Version 3.2.3
  • Multisite XML-RPC – Version 1.0 (Désactivation pour raison de sécurité : https://premium.wpmudev.org/blog/xml-rpc-wordpress/ )
  • PDF24 Article To PDF – Version 4.0.0
  • Post Display Counter – Version 1.0
  • Pronamic Google Maps – Version 2.3.2
  • Simple Social Buttons – Version 1.7.8
  • TablePress  – Version 1.7 (Je pense qu’il ne fonctionne pas !, je le désactive)
  • Transposh Translation Filter – Version 0.9.6
  • Ultimate Tables – Version 1.6.3 (Je pense qu’il ne fonctionne pas !, je le désactive)
  • Ultimate TinyMCE – Version 5.7
  • Word fence Security – Version 6.2.7 (Le nouveau plugin pour plus de sécurité. Email a chaque connexion ou tentative de connexion )
  • WordPress Database Backup – Version 2.3.1
  • WP Super Cache –
  • WP-GPX-Maps – Version 1.3.12
  • WP-Polls – Version 2.73.1
  • WP-SpamShield – Version 1.9.9.8
  • WPtouch Mobile Plugin – Version 4.3.7
  • XML Google Maps – Version 1.14.1
  • Yet Another Related Posts Plugin – Version 4.3.1

Le problème c’est que plus on a de plugin et moins le site est performant … et j’ai 30 plugins 🙂 .

Le petit nouveau :

J’ai aussi essayé le plugin Netatmo mais sans succès :

Parse error: syntax error, unexpected T_USE, expecting T_FUNCTION in ./wp-content/plugins/live-weather-station/includes/system/Logger.php on line 15

2 réflexions sur « Mise à jours avec WordPress 4.7. »

  1. Bonjour.
    L’erreur que vous rencontrez est lié à la version de PHP que vous utilisez. Comme indiqué dans la FAQ (https://wordpress.org/plugins/live-weather-station/faq/) et dans les multiples posts concernant cette erreur spécifique (https://wordpress.org/support/plugin/live-weather-station), Weather Station requiert une version de PHP supérieure à 5.4… Notez que WordPress 4.7 nécessite quant à lui PHP 7 (https://wordpress.org/about/requirements/).
    J’espère que vous arriverez à résoudre votre problème de version de PHP et que vous pourrez profiter pleinement du plugin.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Time limit is exhausted. Please reload CAPTCHA.