XBMC Média Center : J’ai retrouvé le mot de passe de mon ancien Raspberry ( BCM2708 ) !

468 x served & 134 x viewed

Le mot de passe était :

  • User name = pi
  • Password = raspberry

J’avais mis un clone de carte SD trouvé pour XBMC Média Center.

J’ai essayé la liste suivante sans succès :

  • root/root
  • root/openelec
  • root/no password
  • kodi/no password
  • osmc/osmc

Les premieres commandes :

$ uname -a
Linux raspbmc 3.6.11 #2 PREEMPT Wed Mar 13 17:12:47 UTC 2013 armv6l GNU/Linux
$ sudo dumpe2fs -h $(df | awk '/\/$/ {print $1}') | grep created
dumpe2fs 1.42.5 (29-Jul-2012)
Filesystem created:       Sat Apr  6 13:02:54 2013
$ sudo apt-get update 
$ cat /proc/cpuinfo 
Processor	: ARMv6-compatible processor rev 7 (v6l)
BogoMIPS	: 795.44
Features	: swp half thumb fastmult vfp edsp java tls 
CPU implementer	: 0x41
CPU architecture: 7
CPU variant	: 0x0
CPU part	: 0xb76
CPU revision	: 7

Hardware	: BCM2708
Revision	: 000f
Serial		: 000000005d501bc8
$ sudo apt-get upgrade 
...
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 22720 files and directories currently installed.)
Preparing to replace base-files 7.1 (using .../base-files_7.1wheezy11+rpi1_armhf.deb) ...
Unpacking replacement base-files ...
Processing triggers for install-info ...
Setting up base-files (7.1wheezy11+rpi1) ...
Installing new version of config file /etc/debian_version ...

Configuration file `/etc/issue'
 ==> Modified (by you or by a script) since installation.
 ==> Package distributor has shipped an updated version.
   What would you like to do about it ?  Your options are:
    Y or I  : install the package maintainer's version
    N or O  : keep your currently-installed version
      D     : show the differences between the versions
      Z     : start a shell to examine the situation
 The default action is to keep your current version.
*** issue (Y/I/N/O/D/Z) [default=N] ? Y
Installing new version of config file /etc/issue ...
Installing new version of config file /etc/issue.net ...
Installing new version of config file /etc/os-release ...
(Reading database ... 22724 files and directories currently ..
...
insserv: warning: script 'xinetd' missing LSB tags and overrides
--> Blocage

J’ai donc fait l’installation le Apr 6 13:02:54 2013  la date de Release est du Q4 2012 : https://elinux.org/RPi_HardwareHistory .

Je pense que le upgrade était une très mauvaise idée … maintenant plus rien ne fonctionne.

Misère.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Time limit is exhausted. Please reload CAPTCHA.